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Creating a Catalog

Kudo creates catalogs by searching your disks for image files, creating thumbnails 
and entering the relevant information.    

To create a Kudo catalog:

1. Select New from the Kudo File menu
2. Enter a name for the catalog in the File Name box. (Kudo will add the ".kdb" 

filename extension).    
3. Click OK and Kudo will display your new empty catalog.



Opening a Catalog

To open an image catalog:
1. Select Open from the Kudo File menu. The Open dialog appears.

2.        In the File Name text box, type the path/filename of the catalog you 
want to open or choose the filename using standard Windows selection 
methods.    Click OK. The selected catalog window opens, displaying its 
thumbnails.    Scroll bars will appear if additional thumbnails cannot be 
displayed within the window at its present size.

To open several catalogs, repeat the above steps for each catalog you want to open. 
Each catalog you open will appear in its own window. Use the Window menu 
selections to Tile or Cascade multiple open catalog windows. 
Clicking in a catalog window makes that window active; any menu commands or 
actions you perform affect only the active window.



Preview

Kudo maintains a link between the thumbnail image in the catalog and the original 
file.    While in Kudo use the Preview option to preview the original image file in a full-
sized window.    

1. Select the thumbnail you wish to preview.
2. Choose Preview from the Image menu.
3. Kudo will find the original image file and display it in a full-sized window. 
4. Double-click the Control menu to exit the preview.

To preview other image files, simply click their thumbnails while the Preview
window is open.    

Note:    Kudo can not preview files stored on off-line disks (i.e. floppy disks, 
removable cartridges, etc.). If the file is on an off-line disk, Kudo will ask you to
insert the correct disk. 



Drag and Drop Images from Kudo

There are three methods for placing an image from a Kudo catalog into a document:
Drag and Drop.
Copy and Paste.
You can also, of course, note the file name and location and use it to insert
the image from within the target application.

Kudo takes advantage of Windows technology (DDE and OLE 2.0) which allows you 
to Drag and Drop images onto all popular graphics applications.    Drag and Drop 
from your Kudo catalog to an open document will find the original image file and 
place it in the document of selected desktop publishing and other page layout 
applications, with pinpoint accuracy.

To Drag and Drop a thumbnail to an open document: 
1. Select the thumbnail.
2. Hold down the mouse button and drag it to the open document.

Note:    Pinpoint accuracy requires an OLE 2.0 client application or a special Kudo 
Place Module.    Place Modules are included for MS Word, PageMaker, 
QuarkXPress, and Harvard Graphics and others.

Note: The Place Module for the application you are using must be installed in the 
Kudo    directory.    The format of the file being placed must be supported by that 
application.    The cursor will indicate a plus (+) or a document symbol (q) if the target
application supports the file being placed and the "not cursor (¦) if the target 
application does not.

Note:  For Microsoft Word users, Word will indicate that you can drop the image only
when the cursor is over the Word application tool bar or the status bar (along the 
bottom of the window).    When the image is dropped, it will be inserted at the exact 
location of the Word "I-beam" (insertion point).    Release the mouse button and Kudo
will find the image file and place it into the document. 



Sorting

When you open a catalog, Kudo lists the thumbnails according to when they were 
added to the catalog.    Use the Sort menu to list the thumbnails by file size, date or 
even location.    For example, sort by "Modification Date" to see which image files 
have been recently updated or sort by "Kind" to group images by file type.    You can 
sort the catalog using the same criteria found in the Find feature.

Sort and Find use the same criteria but they affect the catalog differently.    With Find 
you use the criteria to determine which thumbnails Kudo should display and which it 
should hide from view.    With Sort , you re-arrange the thumbnails that are displayed.

When you close and re-open the catalog, Kudo shows all the thumbnails in their 
original order.

To sort your catalog:
1. Select sorting criteria from the Sort menu.
2. Kudo will automatically re-arrange the thumbnails and display them in 

their new order.



Printing Your Catalog

Use the standard Printer Setup and Print commands to print part or all of your 
catalog.    The Print feature always prints the current selection of thumbnails.    For 
example, to print all thumbnails in a catalog, use Find All    to find "everything" (the 
default), and then select print from the File menu.

To print thumbnails with file name and size only, select Gallery View prior to printing 
your catalog.    Printing a catalog in Gallery View prints the maximum number of 
thumbnails per page. To print thumbnails with complete information, including file 
location, select List View and then print the catalog.    Printing a catalog in List View 
provides more text information on images but prints fewer thumbnails on each page.



Other Menu Options

Kudo uses several other menu options that are standard Windows commands.    Use 
these commands as you would use them in other applications.    They include:

Edit menu commands:
Undo Text reverses the last action performed.    For example, if you Cut text, 

then select Undo Text before pasting, it will reappear at its original
location in the note field (text only).

Delete Thumbnail marks selected thumbnails for deletion from the catalog.    The 
thumbnails are deleted when the catalog is closed.

Undelete Thumbnail reverses the action of the Delete Thumbnail command, that is, it 
unmarks thumbnails previously selected for deletion from the 
catalog.    The Undelete Thumbnail command can only be used 
prior to closing the catalog. 

File menu commands:
Close closes the selected catalog.
Exit ends your Kudo session.



Editing Your Thumbnail Notes

Click on the List View button.    Every thumbnail has an Info box that lists the file's 
name, type, size, modification date, and location.    It also shows your notes or 
description of the thumbnail.

With Kudo, you can edit these notes on-the-fly.    Add, delete or change text by 
selecting a notes field to edit, and then simply keying in your notes.    Use standard 
Windows text editing commands to edit your notes. 



Saving Your Catalog

With Kudo's automatic save feature, you know that your catalog is always up-to-date.
Kudo automatically saves the catalog every time you use it.    So if you change the 
notes, update the catalog, or make other changes, Kudo saves them for you the next
time you close the catalog.



How an Update Affects a Catalog

Kudo will update your catalog in three ways:
1. It will add entries.    Any new file on the disk will be added as a new catalog entry. 

Suppose your disk had 20 image files on it when you first created the catalog 
"KUDO1.kdb".    Now the disk has 25 image files on it.    When you update 
"fred1.kdb", Kudo will add the five new image files to the catalog.

2. It will change the entry information.    If you change the file "Sailboat," Kudo will 
change the thumbnail and its information during an update.    In this case, Kudo 
only corrects the image content and the file size.    The update will preserve your 
notes.

3. If previously cataloged image file is moved or rename, Kudo will treat it as a new file. 
The original thumbnail will remain in the catalog until deleted.



Adding a Single File to the Catalog

The easiest way to add a single file to a catalog is using Drag & Drop.    From the 
right hand side of File Manager, select the file you wish to add to your catalog.    Drag
the file from File Manager and Drop onto Kudo.    Kudo will render a Thumbnail and 
update the currently selected catalog.

Another way to add a single thumbnail is to select Add/Update from the File Menu.    
Enter the path and filename of the image in the File Name Box of the Scan window.   
Then click OK. 



Moving and Copying Thumbnails between Catalogs

With several catalogs, you may find that you need to transfer thumbnails from one 
catalog to another.    There are two ways to transfer thumbnails between catalogs:

Copy Thumbnail and Paste Thumbnail or Drag and Drop.    Copy and Paste 
adds a duplicate thumbnail to the target catalog.

Cut Thumbnail and Paste Thumbnail you must use Cut and Paste.    Cut and 
Paste marks the thumbnail for deletion from the first catalog and adds it to the
second.



Using Copy and Paste

You will be able to drag and drop images to all leading graphics applications.    They 
all support Windows Drop-onto, and for pinpoint accuracy, many even offer OLE 2.0 
(client) support.    For other applications and older Windows 2.x applications that do 
not have these capabilities, you can still place an image using copy and paste.

To use Copy and Paste:
1. Select the thumbnail image.
2. Choose "Copy Thumbnail" under the Edit menu.
3. Kudo will find the original image file and copy it to the clipboard.
4. Open the target document.
5. Choose "Paste" under the Edit menu of the target document.
6. Your target application will paste the image onto the document page.

Note:    When you use copy, the entire original image file is placed on the 
clipboard.    Be sure you have enough RAM to support this action.



Contacting Technical Support

VOICE:
Technical Support is available Monday through Friday, 8:00 a.m. - 5:00 p.m. PST., at 
619-272-2600, ext. 7500.

FAX:
Questions can be faxed 24 hours a day, 7 days a week.    Fax your questions to 
619-272-4292.    You will receive an answer to your fax within 4 business hours.

BBS:
The Imspace Systems Bulletin Board System (BBS) is available 24 hours a day, 7 
days a week by dialing 619-272-3420.    The BBS supports baud rates from 300 - 
14.4k bps. at 8 bits, no parity, and 1 stop bit.    Please address technical issues to 
"Tech Support" and general questions and comments to "SysOp".



File Import Filters Supported

Kudo Image Browser includes file import filters for cataloging of these formats:
BMP Microsoft Windows Bitmap
DIB Microsoft Windows Bitmap
WMF Microsoft Windows Metafile
PCD Kodak Photo CD
EPS Encapsulated Postscript (PC and Macintosh, with Preview)
TIF Tag Image File format
GIF CompuServe Graphics Interchange Format
AVI Microsoft Audio Visual Interleave (Video for Windows)
WAV Microsoft sound file
MOV Apple QuickTime for Windows
CT Scitex file format
PSD Adobe Photoshop
AI Adobe Illustrator file format
CDR Corel Draw file format
CGM Computer Graphics Metafile (Harvard Graphics and others)
CTM Clear Text CGM file format
DRW Micrographx Drawing file format
GRF Micrographx Drawing file format
PCT Macintosh Picture file format
PCX ZSoft PC Paintbrush bitmap
TGA Truevision TARGA file format
WPG Wordperfect Graphic file format
PIC Lotus 123 picture file format
HGL Hewlett-Packard Graphics Language
PLT Hewlett-Packard Graphics Language
CHT Harvard Graphics 2.3 chart file fomrat
CH3 Harvard Graphics 3.0 chart file format
SYM Harvard Graphics 2.3 symbol file format
SY3 Harvard Graphics 3.0 symbol file format
DXF AutoCAD drawing interchange format
RND AutoShade rendering file format
PIF IBM Picture Interchange File Format
GEM Digital Research Graphics Environment Manager Metafile

More file import filters are being added.    Contact Imspace Systems if a format which
you use is not listed.



Adding or Updating a Catalog

To add or update image thumbnails:
1. Click on the File-Add/Update menu
2. Enter the drive and path to scan.    
3. Then press OK to begin the cataloging process.

When this operation has completed, the Kudo catalog window will display the 
thumbnails in your catalog window. The catalog will also include the name, location, 
size and file extension for each image.

The size of the window and thumbnail view options determines the number of 
thumbnails that Kudo displays at a time.    You can resize the window to change the 
number of thumbnails displayed. Scroll bars will appear on your catalog window if 
additional thumbnails are available.



File Menu
New 
Open 
Add/Update 
Close 
Print 
Print Setup 
Exit 



Edit Menu

Undo text 
Cut Text 
Copy Text 
Paste Text 
Clear Text 
Delete Text 

Cut Thumbnail 
Copy Thumbnail 
Paste Thumbnail 
Delete Thumbnail 
Undelete Thumbnail 



View Menu

Gallery View 
List View 



Image Menu

Preview 
Get Info 
Find 
Find All 

Rotate Thumbnail 
Flip Thumbnail 
Place 



Sort Menu

Name - Sorts thumbnails by their eight character file name
    Size - Sorts thumbnails by the size of the actual image size
    Kind - Alphabetically groups thumbnails by their image type (extension)
    Date - Sorts thumbnails by the date the image file was Last modified

                Location - Sorts thumbnails by the image file's location pathname
Notes - Sorts thumbnails by the first word in the Notes Box



Window Menu

                Cascade - Displays open catalogs in standard WIndows Cascade view
      Tile - Displays open catalogs in standard Windows Tile view

Arrange Icons - Oranizes all iconized catalogs in the Kudo window
              Close All - Closes all catalogs open and returns to Kudo window



Close

The Close command closes the active catalog.



Print Setup

Print Setup, as in most Windows applications, gives options to select available 
printers and change their options.



Exit

The Exit command closes and saves all open catalogs then closes Kudo.



Undo text

Undo Text reverses the last action performed.    For example, if you enter text, delete
text, or Cut text, then select Undo Text before pasting, it will reappear at its original 
location in the note field (text only).



Get Info

Get Info gives you quick access to a thumbnail's information.    This option tells you 
the file kind, volume, size and any notes you have attached to the thumbnail.

To display a thumbnail's information:
1. Select a thumbnail.
2. Select "Image-Get Info"
3. Kudo will display the information in a floating window. 

You can also display the Info Window using the Info Button.    When the Info window 
is open, click other thumbnails to display their information.    Close the window by 
double-clicking on the window's Control menu.



Find

Use the Find feature to search the catalog for thumbnails with specific 
characteristics.    Kudo searches the catalog and displays the thumbnails that were 
identified in the search.    All other thumbnails are hidden from view.

For example, if you search the catalog's notes for a client name, Kudo only displays 
the thumbnails with that information only.    Kudo does not delete or edit the 
remaining thumbnails; it just hides them from view.    To return to the full catalog, use 
Find to search the catalog for "Everything" or select "Find-All" from the "Image" pull-
down menu. 

When you select the Find feature, Kudo displays the Find Image dialog box.    
Use the first combo box to tell Kudo the thumbnail characteristic it should
search.    You can search by name, size, date modified, notes or location.

Use the next combo box menu to tell Kudo how to search the catalog.    
The selections in this combo box will become available after you make a 
selection in the first combo box.

Use the edit text box to tell Kudo what words or information to search for. 
Wild card characters such as "*" or "?" are not necessary.

You can also choose the Find option using the Image menu.    For example, you may 
have a catalog that includes a series of aircraft clip art images.    You can use the 
Find button to search the catalog for any thumbnail records whose notes contain the 
word "Plane".    To return to the full catalog, use Find and choose "Everything" or 
select Find-All from the Image pull-down menu. 



Find All

Find All searches for and displays all thumbnails in the active catalog.    This feature 
is also used to restore all thumbnails after a Find operation.    Find All is equivalent to 
exectuing a Find "Everything" using the Find Button.



Rotate Thumbnail

The selected thumbnail will be rotated 45 degress clockwise.    The last thumbnail 
position will be saved when the catalog is closed.    The image file is not affected by 
the feature.



Flip Thumbnail

The selected thumbnail will be flipped (reversed) horizonally.    The last thumbnail 
position will be saved when the catalog is closed.    The image file is not affected by 
the feature.



Place

Place copies an image file from the clipboard places (pastes) the image into a Kudo 
supported document.



Exploring the Kudo Image Browser Window

This is a typical Kudo Window displaying two catalogs.    The catalog on the left is 
displayed in Gallery View and the catalog on the right in List View.    Explore the Kudo
Window by clicking an item in the Kudo window below.
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Drag and Drop Compatibility

Drag and Drop can be used from Kudo Image Browser onto the following 
applications:

All graphics applications that support Drag and Drop from the File Manager.    This 
includes virtually all leading applications.

All graphics, desktop publishing, and multimedia applications that are OLE 2.0 
clients.    OLE 2.0 clients provide pinpoint accuracy when dropping onto a page 
layout.

In addition to the above, Kudo includes Place Modules for the following applications 
that are not OLE 2.0 clients, but could benefit from Drag and Drop with pinpoint 
accuracy:

QuarkXPress version 3.12 and 3.2 (when released)
Aldus PageMaker version 4.2 and 5.0
Microsoft Word version 2.0
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Troubleshooting

Out of Memory thumbnail received when examining folders or disks to create 
or update a catalog or when previewing a thumbnails.    Kudo Image Browser 
requires more memory when creating a catalog or previewing than is required for 
search and browse operations.    The actual amount required depends on the size 
and type of image files you are cataloging.    While 4 MB of memory is sufficient for 
most operations, it may be necessary to make more memory available to Kudo.

To make more memory available to Kudo:
Quit the other applications that you have running under Windows.    If this 
does not correct the problem, contact Imspace Systems Technical Support. 

Files in certain formats do not appear as thumbnails in Kudo catalogs.
Kudo uses translators listed in the KUDO.INI file in your Kudo directory.    The 
translators are based on the Aldus Filter industry standard.    Each line in the "ini" 
describes the extension of the file and the filter that should process that file.    See 
Appendix B to determine if a specific file type is supported.

Clicking the Stop button when making or updating a catalog does nothing.
Kudo only checks the status of the Stop button between the creation of individual 
thumbnails.    If the image file Kudo is cataloging is large and complex, it requires 
more time to create the thumbnail.    Clicking the stop button during the creation of 
such a thumbnail may not be noticed by Kudo until Kudo is finished creating the 
current thumbnail.

Nothing happens when you drag a thumbnail into a PageMaker or 
QuarkXPress document.    Applications such as PageMaker and QuarkXPress only 
support the importing of specific file formats.    If a file format is not supported by the 
application you are using, nothing will happen when you drag the Kudo thumbnail 
into the application document.    Consult the documentation provided with the 
application to determine which file formats are supported, or copy and paste the 
thumbnail from Kudo.



Un-installing Kudo
To un-install Kudo Image Browser, simply delete the following:

the Kudo directory and all of its contents.
the Kudo program group item.
the Kudo program group from the Program Manager.

Warning:    please make sure that any catalogs and/or other files you wish to 
retain are moved from the Kudo directory before it is deleted.



Welcome to Kudo Image Browser

Welcome to Kudo Image Browser, the new way to organize your image files.    Kudo 
is an image catalog.    Just as you consult an office supply catalog for desk 
calendars, legal pads or pens, consult your Kudo catalog for your logos, clip art, 
illustrations, Microsoft Videos, QuickTime movies and Kodak Photo CD pictures.

Kudo catalogs your image files using thumbnails.    Think of a thumbnail as a 
miniature photo of your image file.    It looks like your file, but it's a replica that takes 
up very little memory.    Kudo uses the thumbnail in its catalog and leaves your image
file, untouched, in its original form and location.    With these compact thumbnails, 
Kudo catalogs your image files in a convenient, accessible way.

The thumbnails provide a visual reference for each image file.    Kudo adds additional
information, such as the original file's name, location, size and file type, to complete 
the catalog.



Why Use Kudo
You have hundreds of clip art, logos and other graphic image files on your computer, 
all created using different applications.    Unfortunately, to look through your images, 
you must find and open each file. 

With Kudo, you can:
Zoom through the catalog to locate the image file's thumbnail.
Reference the image file's location, size and format.
Preview the full-sized image in a floating window.
Place the image into another document.

Kudo saves you hours of time.    You've been there . . .

You want to find a graphic file so you search, open a file, close it.    Search, open 
another file, close it.    And on and on.    That's the old way to find an image.

As a graphic design professional, you have hundreds, or even thousands, of images 
created for projects or collected from commercial clip art sources.    You may 
subscribe to services that provide images monthly, stored by the hundreds, on CDs.

You have a photograph or piece of artwork in mind that would fit perfectly in your new
layout.    The question is:    "Where did I see that image?".    While you have seen it a 
hundred times, can you find it now?    Would    it be faster to re-create the image or 
use another that you can find that is "close enough"?    Kudo Image Browser is a 
time-saving tool designed to allow more opportunity for originality and design 
because less time is spent searching for images.

You need the image of a sunset for your current project.    Kudo presents you with 
thumbnails of all your image files.    Now you can see exactly what the image in each 
file looks like.    Using the Riffle Control, you quickly zoom through the catalog until 
you see the one you want.    The search has become as simple as riffling the pages 
of a photograph album.

Once you find an image that will work, you preview it with a simple menu selection.    
When you are satisfied with the selection, you simply Drag and Drop the image 
directly into your favorite graphics or desktop publishing application.

Selecting artwork from a catalog has become a visual search.    With Kudo Image 
Browser, you quickly browse, preview and select graphics and multimedia files.    
Your attention can now be focused on content and creative tasks, rather than wasting
time locating the right image file.



Find Button

Use the Find button to search the catalog for thumbnails with specific characteristics. 
Kudo searches the catalog and displays the thumbnails that were identified in the 
search.    All other thumbnails are hidden from view.

For example, if you search the catalog's notes for a client name, Kudo only displays 
the thumbnails with that information.    Kudo does not delete or edit the remaining 
thumbnails; it just hides them from view.    To return to the full catalog, use Find to 
search the catalog for "Everything" or select "Find-All" from the "Image" pull-down 
menu. 

When you select the Find feature, Kudo displays the Find Image dialog box.    
Use the first combo box to tell Kudo the thumbnail characteristic it should
search.    You can search by name, size, date modified, notes or location.

Use the next combo box menu to tell Kudo how to search the catalog.    
The selections in this combo box will become available after you make a 
selection in the first combo box.

Use the edit text box to tell Kudo what words or information to search for. 
Wild card characters such as "*" or "?" are not necessary.

You can also choose the Find option using the Image menu.    For example, you may 
have a catalog that includes a series of aircraft clip art images.    You can use the 
Find button to search the catalog for any thumbnail records whose notes contain the 
word "Plane".    To return to the full catalog, use Find and choose "Everything" or 
select Find-All from the Image pull-down menu. 



Info Button

The Info button gives you quick access to a thumbnail's information.    This option 
tells you the file kind, volume, size and any notes you have attached to the 
thumbnail.

To display a thumbnail's information:
1. Select a thumbnail.
2. Click the Info button.
3. Kudo will display the information in a floating window. 

You can also choose Get Info using the "Image" pull down menu.    When the Info 
window is open, click other thumbnails to display their information.    Close the 
window by double-clicking on the window's Control menu.



Scroll Bars

Use the Scroll bar to move forward and backward through the catalog.    

Remember that Kudo will display the catalog based on the current Find criteria.    If 
you have selected "Everything" in the Find feature, the entire catalog is available.    
However, if you have used Find to select a specific group of files, you can only scroll 
through those files.    You must set new search criteria to scroll through your other 
thumbnails.



How to Update a Catalog

To update a Catalog:
1. Select -"Open" from the File menu and type the path/filename of the 

catalog to update or choose the filename using standard Windows 
selection methods. 

2. Select "Add/Update..." from the File menu.
3. The Add Update dialog box prompts you to select a drive:\directory path 

to the image files you wish to catalog. Kudo catalogs your disks, adding, 
deleting and updating thumbnails, as necessary. 

Kudo will search the disk for image files and change the catalog entries as needed.    
As it searches the disk, it displays a progress dialog.

See also:
How an Update Affects a Catalog 



Thumbnail View Buttons

The Gallery View and List View buttons allow you to toggle between views.    Switch 
between the views by clicking the view button you prefer.

The Gallery View uses a grid style layout showing several thumbnails 
and their file type at once.    Click the Info button to view detail about the 
selected thumbnail.

The List View uses a vertical layout with fewer thumbnails in the window,
but with more information about each file.    The list view shows the 
thumbnails in a vertical column and the file information in a second 
vertical column.
 

Note:    The list view also shows your notes or description of the thumbnail.    
With Kudo, you can edit these notes on-the-fly.    Add, delete or change text by 
simply keying in your notes.    Use standard Windows text editing commands 
to edit your notes. 



Gallery View

The Gallery View uses a grid style layout showing several thumbnails and their file 
type at once.    Click the Info button to view detail about the selected thumbnail.

The Gallery View and List View  buttons allow you to toggle between views.    Switch 
between the views by clicking the view button you prefer.



List View

Unlike Gallery View, List View uses a vertical layout with fewer thumbnails in the 
window, but with more information about each file.    The list view shows the 
thumbnails in a vertical column and the file information in a second vertical column.
 
The list view also shows your notes or description of the thumbnail.    With Kudo, you 
can edit these notes on-the-fly.    Add, delete or change text by simply keying in your 
notes.    Use standard Windows text editing commands to edit your notes. 



Help Menu

The Help menu displays this file and the Kudo "About" Window.



Status Bar

The Status Bar displays the number of thumbnails currently displayable out of the 
total thumbnails contained in the active catalog.    

For example, the active catalog contains 100 thumbnails.    After executing the    Find 
feature, only 35 thumbnails met the search criteria.    The catalog window will only 
display the 35 found thumbnails and the Status Bar will display "35 of 100".

To restore the catalog to the full 100 displayable thumbnails, use either the Find All 
option from the "Image Menu" or find "Everything" using the Find Button 



Title Bar

A window's Title Bar displays the name of the open application (in this case, Kudo 
Image Browser) or the path/filename of the catalog or both application name and 
path/filename of catalog.



Control Menu

The Control Menu provides options to close the window and control its sizing.



Maximize & Minimize Window

The Maximize (up arrow) and the Minimize (down arrow) buttons are stanard 
Windows options.    

Maximize enlarges the current window size to full screen. 
Minimize reduces the current window to an icon on your computer's desktop.  

To display the window, click on the icon.



Thumbnail Information

In List View, the thumbnail's information section tells you the file kind, volume, size 
and any notes you have attached to the thumbnail.

You can also display the Info Window using the Info Button.    When the Info window 
is open, click other thumbnails to display their information.    Close the window by 
double-clicking on the window's Control menu.



Cut Text

Cut Text copies text to the clipboard and deletes the text from the selected 
thumbnail's Notes Box. 



Cut Thumbnail

Cut Thumbnail copies the selected thumbnail to the clipboard and marks the a 
selected thumbnail for deletion.

See also:
Moving and Copying Thumbnails between Catalogs 
Undelete Thumbnail 



Copy Text

Copy Text copies text to the clipboard from the selected thumbnail's Notes Box. 



Copy Thumbnail

Copy Thumbnail copies a thumbnail to the clipboard from a selected catalog.

See also:
Moving and Copying Thumbnails between Catalogs 



Clear Text

Clear Text deletes all text from the selected thumbnail's  Notes.

See also:
Undo text 



Delete Text

Delete Text deletes highlighted text from the selected thumbnail's  Notes.

See also:
Undo text 



Delete Thumbnail

Delete Thumbnail marks selected thumbnails for deletion from the catalog.    The 
thumbnails are deleted when the catalog is closed.

Use Undelete Thumbnail unmark thumbnails.



Paste Text

Paste Text copies text from the clipboard into the selected thumbnail's Notes Box. 



Undelete Thumbnail

Undelete Thumbnail reverses the action of the Delete Thumbnail command, that is, it
unmarks thumbnails previously selected for deletion from the catalog.    The 
Undelete Thumbnail command can only be used prior to closing the catalog. 



Paste Thumbnail
Paste Thumbnail copies a thumbnail from the clipboard to a selected catalog.

See also:
Moving and Copying Thumbnails between Catalogs 



Riffle Feature

The Riffle feature displays the selected catalog's thumbnails one at a time in the 
lower right corner of the main window. 

Control the Riffle speed and direction by holding down the left mouse button and 
dragging the control bar from the center to the left or right of the Riffle Control.    
Kudo will advance through the catalog until you release the control or until it reaches 
either end of the catalog.    

When the mouse button is released or the control bar is returned to the center 
position, Kudo stops near the thumbnail that you choose and displays the 
surrounding thumbnails.    Your reactions may be slower than Kudo's Riffle feature, 
so when you release the Riffle control, you may want to select a thumbnail that is a 
few frames ahead of the one you wanted.    




